Přihlašovací jméno
Heslo
Přihlásit
Neodhlašovat
info
Přihlásit pomocí Facebooku

Problém s připojením Focusrite Liquid Saffire 56

Problém s připojením Focusrite Liquid Saffire 56

Příspěvekod creame » 17 bře 2016 15:02

Zdravím, zrovna jsem koupil zvukovku Liquid Saffire 56, ale objevila se spousta problémů s připojením.
Nejdřív jsem zjistil, že v laptopu (HP ProBook S) nemám FireWire vstup. Vyřešil jsem to koupí ExpressCard (cca za 500Kč) se dvěma FireWire 400 vstupy. Tam však nepasoval originální kabel, který byl 400/800 (pasoval jen konec do Saffire, druhý konec 800 nepasoval), čili jsem koupil v elektru 400/400 kabel.
Zvukovka se vidí s PC, ovladač se nainstaluje, MixControl (jejich firmware) se rozjede se statusem: Connected. Zvuk však stále vychází ze základních HP Speakerů, nikoliv přes zvukovku. Ve správci zařízení ji mám mezi řadičema zvuku, nemám ji však zobrazenou v pravém dolním rohu v "Zařízení pro přehrávání" (kde bych ji měl logicky přepnout jako výchozí). Viz. obrázek:

https://scontent-fra3-1.xx.fbcdn.net/hp ... e=56EB4565

Může to být tím, že jsem použil neoriginální kabel a špatnou ExpressCard? (Doporučovaná je totiž řádově dražší: http://www.maczone.cz/sonnet-firewire-8 ... d5866.html )
creame
 
Příspěvky: 3
Registrován: 17. 3. 2016

Re: Problém s připojením Focusrite Liquid Saffire 56

Příspěvekod Amorph » 17 bře 2016 15:15

Zajimavy ze SaffireControl jede, ale pritom se zda, ze neni spravne nainstalovanej ovladac. Az to bude nainstalovane spravne, tak to bude v tom seznamu zvukovych zarizeni. Takze asi zkus reinstall. Jinak me ted nic nenapada. Asi jeste zkusit vyrazovaci metodu - pripojt to k jinemu fw slotu, zkus jiny kabel, jinou kartu, jiny pocitac, pokud muzes.
Uživatelský avatar
Amorph
Moderátor
 
Příspěvky: 4565
Registrován: 24. 11. 2005
Bydliště: Praha

Re: Problém s připojením Focusrite Liquid Saffire 56

Příspěvekod IGGY » 17 bře 2016 16:34

myslim, ze to bude chipsetem FW. Podivej se na fora, myslim, ze tam pisi ze pres ExpresCart je o problem zprovoznit. (ze se neprodava takova, kde by to 100% jelo).
Uživatelský avatar
IGGY
 
Příspěvky: 100
Registrován: 10. 6. 2004
Bydliště: Brno

Re: Problém s připojením Focusrite Liquid Saffire 56

Příspěvekod creame » 17 bře 2016 17:10

Děkuji za rady, vyzkouším a podělím se o výsledek ;)
creame
 
Příspěvky: 3
Registrován: 17. 3. 2016

Re: Problém s připojením Focusrite Liquid Saffire 56

Příspěvekod achenar » 08 črc 2016 17:40

Dobrý den. Před měsícem jsem koupil 56ku a od té doby se ji snažím dát do provozu. Mám klasický PC s Win 7 64bit verzi. Dokoupil jsem rozšiřovací kartu FireWire s chipsetem TI XIO2213B. Karta se příhlásila bez problému,ale 56ka ne i po nainstalování Saffire MixControl. Pak jsem se dozvěděl, že ne všechny chipsety jsou vhodné. Tak jsem zakoupil druhou kartu FireWire s chipsetem VT6315 který podle Focusrite 56ka podporuje a dopadlo to stejně. Zkoušel jsem naistalovat všechny verze Saffire MixControl z ofic.stránek Focusrite s nulovým výsledkem. Osobně si myslím, že zmíněný SW neobsahuje funkční ovladače.Tak se chci zeptat k jakému výsledku došel creame a zda by neporadil co s tím.Předem děkuji za odpověď.
achenar
 
Příspěvky: 1
Registrován: 1. 2. 2014


Zpět na Zvukové karty


Kdo je online

Registrovaní uživatelé: Bing [Bot], Google [Bot], psbot [Picsearch]

reklama
Facebook  Twitter  Google+