Problém s VST plug-ins

Sekvencery Cubase VST / SX a Nuendo
Odpovědět
the.Norman
Příspěvky: 2
Registrován: 02 úno 2010 13:55

Problém s VST plug-ins

Příspěvek od the.Norman » 02 úno 2010 14:28

Zdravim. Pouzivam MIDI klavesy M-audio key Rig49 na ruzny simulace syntaku jako napr. Minimoog V, Korg wavestation, atd... Pokud to samostatne spustim na plose vsechno funguje. Ale v Nuendu 3 se mi to automaticky ulozilo pod VST-plugins do audia, takze na MIDI klavesy uz to nereaguje. Nevim jestli to je tim nebo jestli mam neco nastavit. Koukal sem na VST information a v MIDI ty syntaky nejsou, jenom v audiu. V device setup mam MIDI PORTS: USB audio device v in a microsoft GS SW synth jako out. Vsechno aktivni. V MIDI tracku normlane klavesy hrajou, ale potreboval bych ty syntakovy pluginy co jsou v audiu. Pujdeo to nejak vyresit? Diky

Uživatelský avatar
BS
Příspěvky: 992
Registrován: 23 kvě 2006 12:17

Re: Problém s VST plug-ins

Příspěvek od BS » 02 úno 2010 14:52

v nuendu si mackni F10 (je mozny, ze je to F11)a pak si v tabulce VST plugins vyber ten danej kterej chces pouzit, vytovr midi stopu, na vstup dej ty klavesy, na vystup dej ten synth a musi ti to fungovat.

the.Norman
Příspěvky: 2
Registrován: 02 úno 2010 13:55

Re: Problém s VST plug-ins

Příspěvek od the.Norman » 02 úno 2010 15:16

Ty voe ze me to nenapdlo driv, diky moc ;)

Uživatelský avatar
Logan
Příspěvky: 27
Registrován: 26 pro 2009 10:44

Re: Problém s VST plug-ins

Příspěvek od Logan » 02 úno 2010 18:48

A nezapomeň zakliknout monitor ;)
■ HW: ESI MAYA44e, Tapco S5
■ SW: Nuendo 4.3, Battery, Guitar Rig 3, Amplitube 2/Metal, WaveLab 6, T-Racks 3 Deluxe
■ Projekty: http://bandzone.cz/torment

Odpovědět