Behringer MS40 problem

Vše co má reproduktor a vydává zvuk, vč. příslušenství
Odpovědět
magor999
Příspěvky: 2
Registrován: 05 čer 2011 14:32

Behringer MS40 problem

Příspěvek od magor999 » 05 čer 2011 14:58

Zdravím, mám problém - u mých MS40 nehraje levá bedna. Není to teda bedna, ale nehraje ani levé sluchátko ve sluchátkovém výstupu. Týká se to však jen digitálního vstupu, analog jede normálně. Dokážu levou bednu zprovoznit tím, že vytáhnu 3,5 jack z PC (druhý konec je zapojenej do MS40) a přiložím ho k plechu (zadní straně PC) v bednách zapraská a levá najednou hraje tak na 3-5 minut, pak v ní začne chrastit a zase vypadne... Vím, že je trochu vtipné, že mám monitory na AC´97 :lol: , ale lepší momentálně nemám k dispozici. Chci jen vědět, jestli je to mojí blbostí, že mám třeba něco blbě nastavené nebo jestli to mám dát reklamovat, protože jim končí záruka za půl roku. Dik za odpověď.

Uživatelský avatar
kexik
Příspěvky: 12152
Registrován: 08 bře 2004 13:43

Re: Behringer MS40 problem

Příspěvek od kexik » 06 čer 2011 08:03

to vyzera na vadny AD prevodnik v ms40

magor999
Příspěvky: 2
Registrován: 05 čer 2011 14:32

Re: Behringer MS40 problem

Příspěvek od magor999 » 06 čer 2011 17:32

Dík. Myslel jsem si to... :D

Uživatelský avatar
safa
Profesionál
Příspěvky: 2851
Registrován: 12 říj 2003 18:37

Re: Behringer MS40 problem

Příspěvek od safa » 06 čer 2011 17:57

Sup do servisu s tim...
Freelance zvukař, uživatelská a prodejní podpora u Audiopro s.r.o.
http://www.soundman.cz | http://www.audiopro.cz | http://www.zvukarskaskola.cz

Odpovědět