ESI Juli@ - praská

Interní a externí zvuková rozhraní
Huggy
Příspěvky: 13
Registrován: 06 srp 2009 01:03

ESI Juli@ - praská

Příspěvek od Huggy » 27 pro 2009 16:45

Nedávno jsem si koupil ESI Juli@, všechno jsem nainstaloval podle manuálu, ale když připojím sluchátka, hrozně praská/šumí. Když neni procesor zatíženej tak nic nedělá, ale jakmile jen třeba pohnu myší, tak začne zlobit. Čím větší zatížení procesoru, tím větší bordel. Čím to může být? Je špatná zvukovka nebo drivery? Nebo to může být motherboardem?

Uživatelský avatar
tomy45
Příspěvky: 2400
Registrován: 15 říj 2008 06:43

Re: ESI Juli@ - praská

Příspěvek od tomy45 » 27 pro 2009 17:37

No pravdepodobne latencia. Zkus ju zvysit

jackies

Re: ESI Juli@ - praská

Příspěvek od jackies » 27 pro 2009 18:20

Vypadá to na to známé zlobení na Vistách a na Seven.
Nesouvisí to se zvukovkou, ani s jejími ovladači.

MS u nich přepracoval komplet správu zvuku a vině je IMHO nejspíš nějaká chybka v tom jejich audioserveru.
Je zajímavé, že po čisté instalaci je to na čas vše v pořádku než ........ ???.......

Pokud je to tento problém a vygoogluješ víc, budu rád za info.
S tímhle se se potýkám již rok.
Zkouším Visty, Seven, různé zvukové karty (interní, externí), finty, ovladače .... a vždy po nějakém čase (třeba jeden měsíc) začne digitální popraskávání při vytížení procesoru.

Na stejných kompech s WXP se stejnou zvukovou kartou se toto neprojevuje.

Zkus si pro tu srandu půjčit na chvilku jinou zvukovou kartu na ověření.

Uživatelský avatar
tomy45
Příspěvky: 2400
Registrován: 15 říj 2008 06:43

Re: ESI Juli@ - praská

Příspěvek od tomy45 » 27 pro 2009 18:32

No XP uz neni OS ale utilita ;) takze je jasne ze zatazenie CPU je tam minimalne. Pri W7 aj pri Viste to je prave tou latenciou, ktora blbne pri nedostatku "stavy" z CPU. Takze bud upgradujete alebo pojdete na XP :)

jackies

Re: ESI Juli@ - praská

Příspěvek od jackies » 27 pro 2009 18:44

Ano, všichni děkují za velkou radu.
Vyhodíme své čtyřjádrové procesory a gigabajty ramek a půjdeme do 16 jader a terabajtů RAM aby nám nelupalo ve zvuku při puštění mp3 z mediaplayeru.

U tohoto problému, který popisuji a lidem se stává, stačí okamžité zatížení procesoru nad cca 15%. Nesouvisí to s žádnou latenciou na kartě .

Uživatelský avatar
tomy45
Příspěvky: 2400
Registrován: 15 říj 2008 06:43

Re: ESI Juli@ - praská

Příspěvek od tomy45 » 27 pro 2009 18:55

Jackies, nebud taky cynicky... Podobny problem som mal aj ja, este pri starej karte, cize hovorim z vlastnej skusenosti. Po zvyseni latencie problem zmizol. Dalsia vec je, ze sa da nastavit aj latencia PCI (existuje na to utilitka http://www.soundonsound.com/sos/Oct04/a ... cnotes.htm) kedy dokazes zmenou PCI latencie dosiahnut lepsi vysledok hodnot latencie pre zvukovku. Problem vidim ja (z mojich skusenosti) s CPU a ASIO driverom popripade celkovym vyladenim systemu (treba nastavit ulohy na pozadi a pod. veci (tweaks)).

Uživatelský avatar
Pytkin
Moderátor
Příspěvky: 21299
Registrován: 23 kvě 2002 16:23

Re: ESI Juli@ - praská

Příspěvek od Pytkin » 27 pro 2009 20:04

To je smutne, ak to je skutočne spôsobené windowsom.

Uživatelský avatar
tomy45
Příspěvky: 2400
Registrován: 15 říj 2008 06:43

Re: ESI Juli@ - praská

Příspěvek od tomy45 » 27 pro 2009 20:25

Pytkin píše:To je smutne, ak to je skutočne spôsobené windowsom.
Win + HW...

Na Leoparde sa mi nikdy nic podobne nestalo

Uživatelský avatar
hombrefeo
Příspěvky: 3102
Registrován: 25 čer 2009 23:19

Re: ESI Juli@ - praská

Příspěvek od hombrefeo » 27 pro 2009 20:38

dovolil bych si malou poznamku, mozna ne uplne dolozitelnou skutecnosti.
rekl bych, ze tato zavada novych windows se tyka spise karet, ktere maji na sobe nejaky ten DSP procesor. i kdyz ne vsechny! treba takova E-MU pci0404 to nedelala vubec. ani u zadne jine integrovane zvukovky jsem si toho nevsiml.
z cehoz mi vyplyva, ze nejspis budou na vine ty nedoladene ovladace...

Uživatelský avatar
Kermitak
Moderátor
Příspěvky: 6446
Registrován: 12 led 2005 22:43

Re: ESI Juli@ - praská

Příspěvek od Kermitak » 27 pro 2009 20:47

tomy45: neboj, to prijde ;)

Jinak bych taky tipoval ovadace, jedu na sedmickach RME, kamos 0404 a nemame s tim nejmensi problem.

Uživatelský avatar
tomy45
Příspěvky: 2400
Registrován: 15 říj 2008 06:43

Re: ESI Juli@ - praská

Příspěvek od tomy45 » 27 pro 2009 22:18

Kermitak píše:tomy45: neboj, to prijde ;)
Hehe, ty si zaskodnik :)

Uživatelský avatar
Pytkin
Moderátor
Příspěvky: 21299
Registrován: 23 kvě 2002 16:23

Re: ESI Juli@ - praská

Příspěvek od Pytkin » 27 pro 2009 22:53

tomy45 píše:
Pytkin píše:To je smutne, ak to je skutočne spôsobené windowsom.
Win + HW...

Na Leoparde sa mi nikdy nic podobne nestalo
to verim .. tiez mam take skusenosti s Leopardom aj s Tigrom ..

Uživatelský avatar
Kermitak
Moderátor
Příspěvky: 6446
Registrován: 12 led 2005 22:43

Re: ESI Juli@ - praská

Příspěvek od Kermitak » 27 pro 2009 23:45

tomy45 píše:
Kermitak píše:tomy45: neboj, to prijde ;)
Hehe, ty si zaskodnik :)
Jenom realista, kratka zkusenost se snow leopardem v 64bit rezimu a 0404. Boom, kernel panic, tramtadada ;) V 32bit modu vsechno frcelo ok.

Huggy
Příspěvky: 13
Registrován: 06 srp 2009 01:03

Re: ESI Juli@ - praská

Příspěvek od Huggy » 28 pro 2009 16:30

Zapomněl jsem říct, že mám XPčka, ne Visty ani sedmičky. Zjistil jsem, že když ovladače odinstaluju, tak se nic neděje, ale sotva je znovu nainstaluju, tak to začne praskat. Takže to bude nejspíš ovladačema. Zkusil jsem už několik verzí ovladačů, a vždycky s tím samým výsledkem...

Uživatelský avatar
TOM-Thak
Příspěvky: 3854
Registrován: 19 čer 2004 22:38

Re: ESI Juli@ - praská

Příspěvek od TOM-Thak » 28 pro 2009 16:42

Já jsem měl Esi Juli@, na CD byly dvě verze driverů. Pokud jsem nainstaloval na XP home tu starou verzi z CD, tak to vše makalo dobže a jemně to zapraskalo nebo písklo když jsem v Esi Panelu zatáhl za šavli. Jinak se to neprojevovalo. Pokud jsem nainstaloval nový ovladač z CD nebo stáhl z netu, tak to dělalo o dost víc to praskání. To jen má zkušenost.. Core2Duo, 1Giga ram, XP Home SP2, Cubase 4.

Odpovědět