Waveterminal 192m

Interní a externí zvuková rozhraní
Odpovědět
Uživatelský avatar
pavlii
Moderátor
Příspěvky: 3019
Registrován: 05 čer 2002 19:23

Waveterminal 192m

Příspěvek od pavlii » 31 led 2006 09:48

Klucí, potřeboval bych trochu osvěty ohledně téhle zvukovky. Známý si ji včera pořídil a pak jsem absolvoval asi 45min telefonát, páč mu to nechodí. Já tam sice zajedu, protože řešit po telefonu prob s gearem, kterej jsem neměl nikdá v ruce, je celkem maso, ale zatím jsem z něj vytáhnul, že mu to nehraje, ve výstupech má "praskání, jekot a vůbec bordel" a měřáky na konzoli 192m jsou prej furt v červeným, aniž by měl něco píchlýho do vstupů. Podle mě to vypadá na nějakou zpětnou vazbu - ale já jsem nikdy nedělal s takovouhle multi in/out zvukárnou (moje Yamaha to má jinak). Takže nejlépe od majitelů 192m nebo známých těchto majitelů :D je hned po instalaci (provedla se zřejmě korektně, alespoň jako HW woken je to bez chyb) vše k použití? Nebo se musí někde nejprve nastavit jakýkoli základní routing? Podotýkám, že zmíněné problémy se zatím týkají jen systému Win XP - v aplikaci (přes ASIO) to nezkoušel. Pustí-li třeba Winamp, ten ukazuje, že se něco přehrává, ale nikam mu to neleze.

Dík za jakýkoli podnětný help, osobně to budu řešit ve čtvrtek, takže do středy odpoledne z vás můžu tahat rozumy :lol:

P.

Uživatelský avatar
pavlii
Moderátor
Příspěvky: 3019
Registrován: 05 čer 2002 19:23

Příspěvek od pavlii » 03 úno 2006 10:16

No nic, tak aktuálně to vypadá tak, že zvukovka jde zpět do Disku, kde to zkusí oni. WDM prostředí jí sedí (teda vstupy a výstupy fungujou) - i když bych měl pár výhrad, ale budiž, řekněme, že to ve Woknech fungovalo. Nicméně prostředí ASIO2 uř tak nějak ne, respektive: všech 10 vstupů jsme měli možnost aktivovat, přehrávání také fungovalo, ale nahrávání už ne. Podotýkám, že poprvní konzultaci s Diskem jsme byli odkázáni na aktualizované ovladače (verze 6 beta), kde bylo vyloženě napsáno "ASIO input problem fixed", ale stejně se to nechovalo nijak odlišně. Naštěstí se zlepšila instalace a necpe se tam již 6x Wave Audio jako dřív :-)

Tak se uvidí, co na to servis - já vystřílel v oblasti konfigurace ASIO v Cubase všechny náboje a totéž i servis, alespoň co se telefonického hovoru týče. Pokud bude zvukárna OK a prob je jen v ovladačích či někde jinde, dám to zase sem pro případné další zoufalce :-)

P.

Odpovědět