Ableton 7.0.3 mi blbne, neda se s nim delat

Vše o programu Ableton
Odpovědět
Uživatelský avatar
upman
Příspěvky: 1625
Registrován: 08 zář 2004 16:29
Vybavení

Ableton 7.0.3 mi blbne, neda se s nim delat

Příspěvek od upman »

Zdravim,

zkousim ted doma 7.0.3 a jsem zatim nejak na rozpacich. Kazdych cca 5 5-10sec mi neco vlitne (idikativne pres MIDI) do zvuku, CPU vyskoci na 100%, udela to drrr a pak to zase jede dal.

No neda se s tim pracovat, seka to proste zarezy do muziky, 6.0.7 ani 6.0.10 to nedela.

Puvodne jsem myslel, ze mam malo RAM, tak jsem tam 1GB pridal, ale porad mizerie a dela to i pri obyc nahravani audio stopy.

Nemate nekdo napad, co s tim muze byt? Uz jsem zkusil vsechno mozne v nastaveni, ale bez uspechu + v dohledne dobe se chystam k nakupu, takze bych nerad koupil verzi, kvuli ktere si budu muset jeste dokoupit nove PC....

Diky
Petr

Uživatelský avatar
tomy45
Příspěvky: 2469
Registrován: 15 říj 2008 06:43

Příspěvek od tomy45 »

Ahoj,

aj ja pouzivam Ableton 7, teraz uz sice na Mac-u ale i na PC. V nastaveniach (preferences) si pozri MIDI zlozku. Vyber si midi nastroje a stlac DUMP. V nastaveniach AUDIO sa pohraj s latenciou, daj si ju tak na 12 - 14ms, zvys pocet samplov, buffera. Malo by to pomoct.

Druha vec, ak ti skace CPU na 100% je problem v ovladaci zvukovky, vacsinou to byva prave ASIO driver. Mne toto presne robilo a nakoniec sa mi to podarilo odstranit. Este idealnejsie riesenie by bolo uplne odznova nainstalovat windows a nastavit si parametre "tunningu" bezanie aplikacii na pozadi a pod. pretoze ASIO bezi " v pozadi" :-)

S tymto som sa stretol len na PC, u jablka mi to taketo voloviny nikdy nerobilo.

Uživatelský avatar
upman
Příspěvky: 1625
Registrován: 08 zář 2004 16:29
Vybavení

Příspěvek od upman »

Diky, zapomnel jsem topic zavrit, problem zjevne zusoboval SP2. S SP3 slape ableton jako hodinky.

Jinak co pises je svata pravda

Odpovědět