CUBASE AI4 - instrument - při "najetí" se resetuje

Sekvencery Cubase VST / SX a Nuendo
Odpovědět
Calibier
Příspěvky: 110
Registrován: 13 zář 2010 22:16

CUBASE AI4 - instrument - při "najetí" se resetuje

Příspěvek od Calibier » 07 lis 2013 21:44

Dobrý den.

Mám problém...

Když zapnu přehrávání skladby, tak se vždy resetuje nástroj, který bych chtěl, aby přehrával zvuk, který jsem na něm vytvořil...

Třeba VANGUARD - viz. foto . . . nastavim nějaký zvuk, ale jakmile to najede na "fialový vagónek" a měl by začít hrát "můj zvuk", tak hraje úplně první zvuk z banky nástroje...

Určitě nemám jen něco někde "zaškrtnutého.." nevíte, čím by to mohlo být?

Předtím jsem měl na stejné stopě Gladiatora a dělalo to také... fialový vagónek jsem na stopu nástroje přesunul z midi tracku, který jsem vyexportoval ve FruitLoops...

Děkuji za rady....

Lukáš T.
Přílohy
cbs.jpg
cubase
cbs.jpg (394.23 KiB) Zobrazeno 348 x

Uživatelský avatar
TOM-Thak
Příspěvky: 3854
Registrován: 19 čer 2004 22:38

Re: CUBASE AI4 - instrument - při "najetí" se resetuje

Příspěvek od TOM-Thak » 07 lis 2013 22:19

Protože v midi určitě je nějaký bank select. To je naimportované MIDI ne?

Calibier
Příspěvky: 110
Registrován: 13 zář 2010 22:16

Re: CUBASE AI4 - instrument - při "najetí" se resetuje

Příspěvek od Calibier » 07 lis 2013 22:23

jo... mam to tam dané z Fruit loops... to midi

Uživatelský avatar
pavlii
Moderátor
Příspěvky: 3019
Registrován: 05 čer 2002 19:23

Re: CUBASE AI4 - instrument - při "najetí" se resetuje

Příspěvek od pavlii » 07 lis 2013 22:29

Takže jsou dvě možnosti (co mě rychle napadají): v List Editor vymazat Program Change + Bank Select zprávy nebo je změnit na hodnoty odpovídající tomu presetu z daného VSTi.

P.

Odpovědět