Cubase nevydává zvuky a nereaguje na midi keyboard

Sekvencery Cubase VST / SX a Nuendo
Odpovědět
Uživatelský avatar
Ice.01
Příspěvky: 33
Registrován: 05 úno 2010 17:27

Cubase nevydává zvuky a nereaguje na midi keyboard

Příspěvek od Ice.01 » 14 čer 2012 16:54

Zdravím,
mám vážný problém. Už honě dlouho se snažím rozchodit Cubase 5. Snažil jsem se o to už na několika počítačích, ale vždy to bylo stejné. Cubase buď od začátku už nereagoval na přicházející signály (audio, midi atd.)nebo mi po instalaci třeba pár dnů funkuje, ale pak zas nereaguje. U midi mi sice ukazuje příchozí signál, ale VST instrumenty už na něj nereagují a nic nehraje. Například v Kontaktu je vždy vydět na virtuální klávesnici pohyb kláves když hraju na midi keyboard, ale tady se nepohne ani jedna, ikdyž midi signál Cubase ukazuje aktivní. Když nepoužívám midi keyboard ale třeba jen na zkoušku hraju miší na tu vyrtuální klaviaturu, tak se také neozívají žádné zvuky.
U audio stop zas není vidět signál In a Out. Prostě co se týče zvuku, jako by tam vůbec žádný nepřicházel.
Používám zvukovku Alesis IO/2 s Asio low latency driverem přímo pro IO/2. Pokud si místo něj spustím Asio for All, tak občas zvuky a midi signály začnou funkovat. Ale jen Občas :lol: Když mám vybraný ovladač Asio for All tak se stává, že Cubase ukazuje že jde zvuk z In do Out uplně normálně, ale žádný zvku se stejně neozívá. V nouzy tedy používám Asio for All, ale rád bych to vyřešil protože Asio driver pro IO/2 má ještě nižší latency.
Kvůly těmhle problémům už přes rok používám FL Studio a Cubase u mě tak nějak leží ladem bez povšimnutí. Teď už bych na něj ale konečně rád přešel a vyřešil to. Jak jsem psal. Snažil jsem se o to už asi na 4 počítačích, vždy se choval stejně. Buď nešli zvuky vůbec, nebo jen sporadicky a pak vůbec :lol: :roll: Takže si myslím že to musí být jen nějaká banalita v nastavení kterou přehlížím protože se v Cubase pořád moc nevyznám. Na druhou stranu by mohl být problém i v těch ovladačích.?

Uživatelský avatar
pavlii
Moderátor
Příspěvky: 3019
Registrován: 05 čer 2002 19:23

Re: Cubase nevydává zvuky a nereaguje na midi keyboard

Příspěvek od pavlii » 14 čer 2012 17:09

Jak vypadá nastavení F4 (=VST Connections) - Inputs a Outputs?

P.

Poklop
Příspěvky: 980
Registrován: 10 črc 2004 10:47

Re: Cubase nevydává zvuky a nereaguje na midi keyboard

Příspěvek od Poklop » 14 čer 2012 20:25

Hm, no především by neškodilo se trochu zlepšit v češtině.
Tohle se mi zdá divný co popisuješ. Nikdy sem se s tím nesetkal.
Chyba bude pravděpodobně v cestě karta vs Cubase.
Zkus vychytat ovladače a diskusní fora. Popřípadě vyměň kartu. Alesis v tomhle není zrovna leader, i když je tím nechci srážet.

Uživatelský avatar
Ice.01
Příspěvky: 33
Registrován: 05 úno 2010 17:27

Re: Cubase nevydává zvuky a nereaguje na midi keyboard

Příspěvek od Ice.01 » 25 čer 2012 21:57

Nstavení vypadá takto:

Obrázek

Uploaded with ImageShack.us
Obrázek

Uploaded with ImageShack.us

Jinak momentálně mi to pod asio for all běží už týden v pořádku. Žádné výpadky zvuku. Člověk by se z toho zbláznil :lol: Ale se zapnutým ovladačem od Alessis to stále nehraje.

Uživatelský avatar
pavlii
Moderátor
Příspěvky: 3019
Registrován: 05 čer 2002 19:23

Re: Cubase nevydává zvuky a nereaguje na midi keyboard

Příspěvek od pavlii » 25 čer 2012 23:09

Nastavení je OK (odvolávám se na obrázky výše). Máš ten výstup/vstup nastaven i u audio stop? Jak vypadá VST Mixer?

P.

Poklop
Příspěvky: 980
Registrován: 10 črc 2004 10:47

Re: Cubase nevydává zvuky a nereaguje na midi keyboard

Příspěvek od Poklop » 25 čer 2012 23:12

Zkus najít USB port, kterej nebude sdílet jiné zařízení.
Zvyš latenci někam k maximu a poreferuj, jestli to jde nebo ne.

Odpovědět