Update Cubase 5.1 na 5.5.* a nefunkcni elicenser

Sekvencery Cubase VST / SX a Nuendo
Odpovědět
Uživatelský avatar
SANGREENLACRUZ
Příspěvky: 2
Registrován: 30 kvě 2013 07:39

Update Cubase 5.1 na 5.5.* a nefunkcni elicenser

Příspěvek od SANGREENLACRUZ » 30 kvě 2013 08:15

Čauky :cry: , mam problem s aktualizací . Cubase 5.1 chci na 5.5.2 nebo 5.5.3 najdu nejnovější a je to.Ale oco jde , já vubec nevím jsem trumpeta nebo vylízaná hlava . Nevím vubec jak na to. E licenser mi nabídne aktivat code? kliknu na to a nic se nedeje. Tak dám update e licen a je tam toto :arrow: : Application 'LCC2:exclusive' has caused the following error:

The downloaded License-Database has a new format which is not accepted by this version of the eLicenser Control.
Please download the current version from 'http://www.eLicenser.net'. :|


Tak jsem si jeste zagooglil na Eng.Ger :| .A nevim kde všude i s Yout . A nikde popis nebo video který se týká mého probl. Když jsem se dostal na odkaž ke stahnutí cs5.5.2 a crack. Tak mě to hodilo nekam na 5 otázek kde to chce me tel číslo a kdo vyrobil Ipad a takové Hov. Muže mi prosím vís někdo napsat poradit pomoc, co potřebuju k aktualizaci Cs 5.1 ?? A jak na to? Jinak sorry za pravopis , a také jestli to tu někde už je , já jsem už na palici . Cs5.1 win 7 ult.32bit asio4all int zvukovka . Jen pro přehled . :(

Uživatelský avatar
Kermitak
Moderátor
Příspěvky: 6446
Registrován: 12 led 2005 22:43

Re: Prosím o radu Moc díky.

Příspěvek od Kermitak » 30 kvě 2013 09:34

No vzdyt to tam pise, stahni si novy elicenser. Pripadne muzes napsat na support firme, ktera ti ten update Cubase prodala (Disk?), urcite ti radi poradi.

BTW pojmenovanej temata tak, aby z toho bylo jasny, o co v nich jde. Z nadpisu "prosim o radu moc diky" nikdo moc chytry nebude.

Uživatelský avatar
pavlii
Moderátor
Příspěvky: 3019
Registrován: 05 čer 2002 19:23

Re: Update Cubase 5.1 na 5.5.* a nefunkcni elicenser

Příspěvek od pavlii » 30 kvě 2013 10:11

Hmm - jak píše Kermit. Instalace eLCC je součástí každého updatu Cubase, ale 5.5.x je již jaksi out-of-date, takže je potřeba eLCC software aktualizovat ručně (link je i na stránkách Steinbergu a končí zde: eLCC).

Stačí prostě nehledat problém tam, kde není 8)

P.

Uživatelský avatar
SANGREENLACRUZ
Příspěvky: 2
Registrován: 30 kvě 2013 07:39

Re: Update Cubase 5.1 na 5.5.* a nefunkcni elicenser

Příspěvek od SANGREENLACRUZ » 30 kvě 2013 13:05

Dekuju

Odpovědět