Focusrite - problém

Interní a externí zvuková rozhraní
Odpovědět
maredis
Příspěvky: 51
Registrován: 06 pro 2009 20:47

Focusrite - problém

Příspěvek od maredis » 11 bře 2015 09:01

Zdravím, mám v poslední době problém se vstupy na Focusrite saffire pro 40, některé ze vstupů nereagují na gain- není žádný nebo minimální zisk. Divné ale je, že to není trvalé. Prostě jeden den ten vstup je v pořádku (natočím zisk dle libosti), za týden nefunguje. Nedělají to všechny vstupy.Mikrofon i šňura je stále stejná....
Máte někdo prosím nějaký nápad, čím by to mohlo být....dříve než to dám nějakýmu šikulovi do opravy? :-)
Naposledy upravil(a) maredis dne 11 bře 2015 11:14, celkem upraveno 1 x.

Uživatelský avatar
Amorph
Moderátor
Příspěvky: 4611
Registrován: 24 lis 2005 22:22

Re: Focusrite - problém

Příspěvek od Amorph » 11 bře 2015 11:05

Zkontroluj si, jestli nahodou ty vstupy nebyly v mixu prepnute na linku nebo instrument.

Uživatelský avatar
mistergo
Příspěvky: 155
Registrován: 08 říj 2012 22:17

Re: Focusrite - problém

Příspěvek od mistergo » 11 bře 2015 11:12

Podívej se dovnitř, jak mají propojeny potenciometry gain s preamp sekcí na desce. Pokud je to přes kabel s nějakým konektorem, tak zkontroluj, jestli jsou konektory dotlačené. Všechny potíže, které jsem se zvukovkami kdy měl, byly podobně "mechanické" (prodřený kabel zkratující přes šasí, nedobře nakrimpovaný konektor k DAC způsobující nepředvídatelné chování, odcházející potenciometr apod.)

maredis
Příspěvky: 51
Registrován: 06 pro 2009 20:47

Re: Focusrite - problém

Příspěvek od maredis » 11 bře 2015 11:44

vypadá to podle jednoho videa, že tenhle Focusrite má od gainu kabel s konektorem, tak je zkusím prohlédnout a dotlačit. Díky za radu.

maredis
Příspěvky: 51
Registrován: 06 pro 2009 20:47

Re: Focusrite - problém

Příspěvek od maredis » 12 bře 2015 09:58

Tak jsem to otevřel a zhrozil jsem se, za co jsem dal 10.000. :D :D Moje nezkušené oko ale nezjistilo žádný problém, tak to raději dám do servisu.

Odpovědět