HW FX v Cubase - latence?????

Sekvencery Cubase VST / SX a Nuendo
Uživatelský avatar
syncro
Příspěvky: 1148
Registrován: 09 čer 2002 11:30

Příspěvek od syncro » 05 úno 2007 12:17

Magion: To první řešení není moc elegantní, ale nic jiného asi udělat nepůjde. Snad jen to připojení MX400 přes USB pomocí jejich VST. To si zkoušel? Tam by to tu latenci kompenzovat mohlo. Nikdy jsem to tedy neviděl, takže se jen dohaduji, ale pokud to je standardní VST obal, zajišťující komunikaci s Lexiconem, mohli by to mít nějak vyřešené.

Stejně ale dej vědět, jak je na tom ten Lexicon se svojí vlastní latencí. Mě by to docela zajímalo.

Díky, Saša

Dno
Příspěvky: 318
Registrován: 20 pro 2006 23:42

Příspěvek od Dno » 05 úno 2007 15:11

magion : pripadne obid MX400, prepoj vstup a vystup.. a vtedy zmeraj ci to je vo faze ..

Uživatelský avatar
Magion
Příspěvky: 805
Registrován: 08 čer 2002 21:52

Příspěvek od Magion » 05 úno 2007 15:43

syncro: to jejch propojení přes USB slouží čistě k ovládání efektu - audio jde buď po Spdifu, nebo analogu. A VST inetrface byl vcelku problémovej - nakonec jsme měli ovládací okno k Lexiconu spuštěný z jejich samostatnýho prográmku spuštenýho mimo Cubase.
Ty novejší lexicony MX300 a MX500 mají už audio i komunikaci přes FW, což asi bude vychytanější.

Uživatelský avatar
Magion
Příspěvky: 805
Registrován: 08 čer 2002 21:52

Příspěvek od Magion » 05 úno 2007 15:44

dno: jo to je dobrá detekce 8)

Uživatelský avatar
syncro
Příspěvky: 1148
Registrován: 09 čer 2002 11:30

Příspěvek od syncro » 05 úno 2007 17:35

Magion: Aha, já myslel, že jim tam běží i audio. Takhle to samozřejmě nemá smysl...

Saša

Odpovědět