Edirol FA 101 - nejde napájení

Interní a externí zvuková rozhraní
Uživatelský avatar
kexik
Příspěvky: 12152
Registrován: 08 bře 2004 13:43

Re: Edirol FA 101 - nejde napájení

Příspěvek od kexik » 22 led 2010 12:22

tak to je teda vazne asi adapter... nemas moznost na nom namerat napatie? staci multimeter z obi za 200kc

Uživatelský avatar
EXCOM
Příspěvky: 5627
Registrován: 10 črc 2005 10:43

Re: Edirol FA 101 - nejde napájení

Příspěvek od EXCOM » 22 led 2010 12:26

kexik : nestresuj ho :)

DoE
Příspěvky: 27
Registrován: 07 zář 2009 17:38

Re: Edirol FA 101 - nejde napájení

Příspěvek od DoE » 22 led 2010 18:30

Takže nové poznatky. Bylo špatné trafo, ale problémy pokračují. Tentokrát systém nemůže rozpoznat kartu, karta neustále pouze bliká (kontrolka FW) a ve zvuku chrčí. Ovladače jsou nainstalovány. Nepomáhá restart, reinstal. Nemáte tip, co s tím?

DoE
Příspěvky: 27
Registrován: 07 zář 2009 17:38

Re: Edirol FA 101 - nejde napájení

Příspěvek od DoE » 22 led 2010 18:38

A ještě doplním, že vždy, než kontrolka FW blikne, obě dvě kontrolky, to je FW a napájení se ztlumí - jejich svítivost.

DoE
Příspěvky: 27
Registrován: 07 zář 2009 17:38

Re: Edirol FA 101 - nejde napájení

Příspěvek od DoE » 22 led 2010 18:54

Po zamáčknutí DIGITAL IN se ve Windowsech zvukovka objeví, nastavím out 1 (snad main out), ale kdyz zapnu monitory, nejde z nich nic po přehrání nějakého zvuku, ale ve windowsech u kontroleru hlasitosti se objeví indikace zvuku, na zvukovce u LED kontrolek ne.. Tak zase nevím. Když DIGITAL IN vypnu, zvuková karta z windowsů zmizí a opět jen problikává kontrolka FW..

U Maca jsem jen zapojil a ani ovladače neinstaloval :D

DoE
Příspěvky: 27
Registrován: 07 zář 2009 17:38

Re: Edirol FA 101 - nejde napájení

Příspěvek od DoE » 23 led 2010 10:46

Takže se už stabilně zvuková karta objevuje ve správci zvukových zařízení. Při testu indikátory zvuku vykazují nějaký průběh, viz. obrázek 1, ale z reprobeden nic. Stejně tak indikace signálu na zvukovce nulová. Zvuková karta se objevuje ve windows jen po zmáčknutí tlačítka na zvukové kartě DIGITAL IN, viz. obrázek 2. Pokud ho vymáčknu, v bednách zapraská a karta se ztatí ze správce.

:x

obr.1
Obrázek

obr.2
Obrázek

Vuid
Příspěvky: 819
Registrován: 20 led 2006 22:46

Re: Edirol FA 101 - nejde napájení

Příspěvek od Vuid » 23 led 2010 12:19

Takze mas novy napajec? Ma spravny napeti (V) a unese dostatecny odber (mA)? Predpokladam ze externi napajeni nepouzivas pri 6pin pripojeni karty....
To je jaksi zasadni, jestli je napajeni ok, tak mas asi vadnou kartu.

DoE
Příspěvky: 27
Registrován: 07 zář 2009 17:38

Re: Edirol FA 101 - nejde napájení

Příspěvek od DoE » 23 led 2010 12:29

Tomu nějak nerozumím. Napáječ mám, 9 V, 500 mA, u zvukovky je current draw 900 mA (ve specifikaci). Tak nevím. Připojení používám 6-4 pinový kabel - takže externí napájení tedy potřebuji..

A jak píšu, zvukovku už jsem rozjel, napřed nešla napájet, teď mám tento, výše popsaný problém - nejde zvuk z repro ..

david
Příspěvky: 74
Registrován: 09 črc 2009 20:24

Re: Edirol FA 101 - nejde napájení

Příspěvek od david » 23 led 2010 13:18

Mozna je problem taky to, ze 500mA zdroj neukrmi kartu, co chce temer dvakrat tolik. Za takovych podminek by to klidne mohlo delat to, co popisujes. Jako rozumny postup vidim zkusit kartu pres 6pinovy FW kabel na jinem pocitaci, at vis, jestli je karta OK. Pokud ano, chce to zdroj, ktery da na 9 V aspon tech 900 mA, lepe o neco vic.

Uživatelský avatar
kexik
Příspěvky: 12152
Registrován: 08 bře 2004 13:43

Re: Edirol FA 101 - nejde napájení

Příspěvek od kexik » 23 led 2010 14:27

a ma to byt 9V???? na fw kabli je 12V, nechce sa mi verit ze karta pouziva ine napatie pre dc napajac nez 12V... ale treba to precizne overit, nez tam strcis 12V

david
Příspěvky: 74
Registrován: 09 črc 2009 20:24

Re: Edirol FA 101 - nejde napájení

Příspěvek od david » 23 led 2010 14:53

kexik píše:a ma to byt 9V???? na fw kabli je 12V, nechce sa mi verit ze karta pouziva ine napatie pre dc napajac nez 12V... ale treba to precizne overit, nez tam strcis 12V
http://www.rolandus.com/products/produc ... ductId=702 rika 9 V, 900 mA. Manual si mysli to same.

Uživatelský avatar
hombrefeo
Příspěvky: 3106
Registrován: 25 čer 2009 23:19

Re: Edirol FA 101 - nejde napájení

Příspěvek od hombrefeo » 23 led 2010 16:03

take si myslim, ze tam ma byt 12V. asi soudruzi z rolandu pocitali s tim, ze kazdy takovy maly zdroj bez zateze ma to jmenovite napeti o dost vetsi, treba i 18V, ty nejlevnejsi i pres 20V.

DoE
Příspěvky: 27
Registrován: 07 zář 2009 17:38

Re: Edirol FA 101 - nejde napájení

Příspěvek od DoE » 23 led 2010 16:44

Když vyzkouším 12V, odejde mi ta karta? Ikdyž 500 mA bude tak jak tak asi málo ....

Uživatelský avatar
hombrefeo
Příspěvky: 3106
Registrován: 25 čer 2009 23:19

Re: Edirol FA 101 - nejde napájení

Příspěvek od hombrefeo » 23 led 2010 18:02

nemusis zkouset hned vetsi napeti, jde spis o to, aby zdroj, ktery ma vystupni napeti 9V ho mel i pri tom pozadovanem zatizeni 500mA nebo dokonce 900mA.
nejdrive tedy vyzkousej "tvrdsi" zdroj 9V.

DoE
Příspěvky: 27
Registrován: 07 zář 2009 17:38

Re: Edirol FA 101 - nejde napájení

Příspěvek od DoE » 23 led 2010 20:33

Karta jede! :D

Takže nakonec opravdu vše bylo v adaptéru, nyní jedu na 9V, 1000 mA adaptér. I zvuk se začal s beden linout a DIGITAL IN už nemusí být zapnutý, aby kartu windows detekoval..

Opravdu hluboké díky všem a tomuto fóru. Asi by to trvalo. Ve snu by mě totiž nenapadlo, že nedostatečné mA by mohly mít vliv na to, jestli do zvukovky a následně repro povede signál... Myslel jsem, že by se vůbec nerozběhla...

Znovu díky :!:

Odpovědět